Thread: Tried to post in classifieds did not take?

Reply to Thread
Results 1 to 4 of 4
  1. #1
    Viper Owner
    Join Date
    Jun 2007
    Location
    Illinois
    Age
    39
    Posts
    25

    Default Tried to post in classifieds did not take?

    I tried to post an add in the classifieds on Sunday and it did not take. I went all the way through everything to where it said it may take a while to upload pictures and then it finished but sent me back to the place an add screen. Never made it to the board. I have posted in the classifieds before and it worked did I do something wrong? I did not want to try it again in case it decides to take and then I would have a double post. Help would be greatly appreciated.

  2. #2
    Enthusiast

    Join Date
    Sep 2005
    Location
    Upstate NY
    Posts
    11,715

    Default Re: Tried to post in classifieds did not take?

    Moderators will chime in, but I believe you have to be a VCA Member to post an ad? But, you say it worked before...I'd PM a moderator (lee00blacksilvergts, kcobean, y2k5gts), find out for sure?
    ~juli

  3. #3
    Viper Owner
    Join Date
    Aug 2005
    Location
    Sterling, VA
    Age
    45
    Posts
    5,675

    Default Re: Tried to post in classifieds did not take?

    Quote Originally Posted by mike & juli View Post
    Moderators will chime in, but I believe you have to be a VCA Member to post an ad? But, you say it worked before...I'd PM a moderator (lee00blacksilvergts, kcobean, y2k5gts), find out for sure?
    ~juli
    You only have to be a VCA Member to post ads FOR FREE. Non-members will get directed to paypal by the ad software to make the $30 payment.

    Venum S 1, make sure any photos you attach are JPEG files, and that the file extension is lower case and .jpg, not .jpeg. If you're still having trouble, place the ad without the photos and send me a PM. I'll work with you to get the photos attached.

  4. #4
    Viper Owner
    Join Date
    Jun 2007
    Location
    Illinois
    Age
    39
    Posts
    25

    Default Re: Tried to post in classifieds did not take?

    Thanks I will try again. I posted last year and it took me to Paypal like you said. When I did it Sunday it did not take me to Paypal so maybe that was the problem. Thanks

Similar Threads

  1. Classifieds
    By Cop Magnet in forum Board and Site Questions/Suggestions
    Replies: 0
    Last Post: 01-08-2009, 06:04 PM
  2. My 97 b/w GTS in the classifieds
    By cobramadness in forum RT/10 and GTS Discussions
    Replies: 10
    Last Post: 05-26-2008, 11:16 PM
  3. Classifieds
    By pauljkopick in forum General Viper Discussion
    Replies: 3
    Last Post: 01-19-2007, 11:42 PM
  4. COULD SOMEONE POST MY PICS FROM MY GALLERY 6 TOTAL IN THIS POST, MY NEW 03
    By WANTED in forum SRT10 and SRT10 Coupe Discussions
    Replies: 4
    Last Post: 08-26-2004, 03:25 PM
  5. Classifieds
    By pauljkopick in forum SRT10 and SRT10 Coupe Discussions
    Replies: 2
    Last Post: 07-08-2004, 06:36 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts