Thread: "Invisible" Advertisement

Reply to Thread
Results 1 to 14 of 14
  1. #1
    Viper Owner
    Join Date
    Dec 1997
    Location
    Columbia River Gorge
    Posts
    10,229

    Default "Invisible" Advertisement

    VCA

    The last 5 times I went to the "SITE SPONSORS" area, {link below) where paid sponsor banners are displayed, there were 3 banners that simply show the dreaded "X". Those 3 banners do not open. The banners DO rotate positions randomly, but the PartsRack banner does not open regardless of position. Yes, we are paid thru 12/31/10.

    Would someone please look into this for the 3 sponsors involved? Thank You.

    Viper Club of America
    Last edited by JonB; 10-26-2010 at 06:25 PM.

  2. #2
    Viper Owner
    Join Date
    May 2008
    Location
    Omaha, NE
    Posts
    3,514

    Default Re: "Invisible" Advertisement

    I see the same thing on the main page with the upper right and upper left had sides just below the menu's.

    Bruce

  3. #3
    Enthusiast

    Join Date
    Jun 2005
    Location
    Las Vegas
    Posts
    2,143

    Default Re: "Invisible" Advertisement

    all the links seem to work but the banners aren't showing for PartsRack, VCAGoods, and the third seems to be a link back to the VCA advertising page.

  4. #4
    Site programmer
    Join Date
    Jun 2001
    Location
    Abilene, TX
    Posts
    1,944

    Default Re: "Invisible" Advertisement

    Jon, it looks like something didn't get transferred over from the old server properly. I'm looking into it now. Sorry for any inconvenience.

  5. #5
    Site programmer
    Join Date
    Jun 2001
    Location
    Abilene, TX
    Posts
    1,944

    Default Re: "Invisible" Advertisement

    I have found the issue, and corrected it.

  6. #6
    Enthusiast

    Join Date
    Jun 2005
    Location
    Las Vegas
    Posts
    2,143

    Default Re: "Invisible" Advertisement

    Quote Originally Posted by -RUNNR View Post
    I have found the issue, and corrected it.

    There is still a problem with the banners at the top of the screens. The far left banner and the banner just right of the center are still red "X"s

  7. #7
    Site programmer
    Join Date
    Jun 2001
    Location
    Abilene, TX
    Posts
    1,944

    Default Re: "Invisible" Advertisement

    ...not anymore...

  8. #8
    Enthusiast

    Join Date
    Dec 2007
    Location
    123
    Posts
    473

    Default Re: "Invisible" Advertisement

    Lots of x's.


  9. #9
    Viper Owner
    Join Date
    Dec 1997
    Location
    Columbia River Gorge
    Posts
    10,229

    Default Re: "Invisible" Advertisement

    Quote Originally Posted by -RUNNR View Post
    I have found the issue, and corrected it.

    THANKS DON....... Luv Yur AVATAR

  10. #10
    Site programmer
    Join Date
    Jun 2001
    Location
    Abilene, TX
    Posts
    1,944

    Default Re: "Invisible" Advertisement

    Quote Originally Posted by LiquoRT/10 View Post
    Lots of x's.
    Expired merchants.

  11. #11
    Viper Owner
    Join Date
    Dec 1997
    Location
    Columbia River Gorge
    Posts
    10,229

    Default Re: "Invisible" Advertisement

    HELLO again Don............ my ad has gone invisible again. On the main page, where banners are shown on the right, PartsRack is "Missing" Paid in full.........

    THANKS for your help....

  12. #12
    Site programmer
    Join Date
    Jun 2001
    Location
    Abilene, TX
    Posts
    1,944

    Default Re: "Invisible" Advertisement

    You do realize those banners show a sample, and not all of the available advertisers right?

    I see your ad on there right now.

  13. #13
    Viper Owner
    Join Date
    Dec 1997
    Location
    Columbia River Gorge
    Posts
    10,229

    Default Re: "Invisible" Advertisement

    Quote Originally Posted by -RUNNR View Post
    You do realize those banners show a sample, and not all of the available advertisers right? I see your ad on there right now.

    Hmmmm... The long-time marketplace showed all sponsors, with a rotating position priority, but that section seems to be gone. The new main page now only shows a portion of Sponsors at a time? But still rotates [most] of them?

    Seems to me that overall sponsor views might be better now, due to the improved placement? Is there a button ANYWHERE that can view all sponsors, as Marketplace had?

    Thanks for the look-see....

  14. #14
    Site programmer
    Join Date
    Jun 2001
    Location
    Abilene, TX
    Posts
    1,944

    Default Re: "Invisible" Advertisement

    Things are still being re-arranged. There is still a sponsors page which shows all vendors, but it's not linked yet as I have not completed the new marketplace section.

Similar Threads

  1. Funny article w/"spy shots" of new "2010" Viper just popped up on autoweek.com
    By PhoenixGTS in forum SRT10 and SRT10 Coupe Discussions
    Replies: 19
    Last Post: 04-25-2009, 02:44 PM
  2. Is there a "right" spot to post a "non-viper" thread?
    By JeremyS in forum Sneaky Pete's Place
    Replies: 9
    Last Post: 11-12-2008, 02:44 PM
  3. AlansPerformance.com ""Cool Triple Pass Radiator""
    By BLWNV10 in forum New Products and Supplier Specials
    Replies: 1
    Last Post: 08-23-2007, 01:26 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts