Thread: New Owner with two questions

Reply to Thread
Results 1 to 15 of 15
  1. #1

    Default New Owner with two questions

    Hope you are all well!

    Well I finally purchased a 1994 Yellow Viper with 9,000 miles. In a previous message I stated that the Viper was twice the car that my previous Cobra replica was! I was wrong...it is three times the car! Love it!

    I do have two questions for the forum that I was hoping to get help with.
    Question 1:
    Hard to explain but I will try! When drive the Viper in first or second gear on bumpy Montreal roads at constant speed, the car's acceleration will state to occilate. It is as if you accelerate and decelerate. It could be the cars movement is causing my foot to fluctuate the accerator pedal. It is as if the accerator pedal is very sensitive. Has anyone else experience this? On the same roads...if I am constantly accelerating, this will not happen. It will never happen on smooth roads!

    Question 2:
    THis is related to idling speed. The car idles at about 500 rpm. When driving normally and coming to a stop, the car will tend to idle near zero and come back up to 500. If you brake too suddenly, the car will stall. Is there an idle adjustment that needs to be made?

    I will be joing the VCA this week!

  2. #2
    Viper Owner
    Join Date
    May 2007
    Location
    Kingston Springs, TN
    Posts
    2,151

    Default Re: New Owner with two questions

    Sounds like the IAC (idle air control) needs to be cleaned. Try that first. Re-set PCM will probably help too. (can search both of these probably).
    -chip

  3. #3
    VCA Member
    Great Lakes

    Steve-Indy's Avatar
    Join Date
    Oct 2000
    Location
    Zionsville,IN. USA
    Posts
    7,878

    Default Re: New Owner with two questions

    For #1...resync the throttle bodies...this should cure what has been described as "bull-hunching", "bucking", etc.

    I would suggest that you read the following thread and follow the links contained therein:

    http://forums.viperclub.org/threads/...ttle-body-play
    Last edited by Steve-Indy; 10-10-2011 at 12:34 PM.
    I don't do "PM's" and I NEVER read "visitor messages" since I prefer DIRECT communication.

  4. #4

    Default Re: New Owner with two questions

    Gentlemen,
    Thank you for your valuable recommendations...I will follow-through and advise.

  5. #5
    Viper Owner
    Join Date
    Dec 1997
    Location
    Columbia River Gorge
    Posts
    10,229

    Default Re: New Owner with two questions

    The tach is reading 750.... normal

    Agree with Steve, if the car is bucking at parking-lot speeds, synch the throttle cables. When you touch the accelerator, the Driver-side TBody should open an instant before the Pass side TBody.

    If you have the throttle RPMs oscillate at constant pedal pressure, you may have a vacuum leak.....or even the dreaded G-1 Head gasket issue... Is your coolant 100% full, no air in motor? Any gasket history from prior owners?

    The Year Matters: 'Reset PCM' is not a Gen 1 idle remedy .....and on a Gen 2 it makes idle speed WORSE / erratic til it adapts.

  6. #6

    Default Re: New Owner with two questions

    JonB,
    Thanks again for the support! I will synch throttle cables as a start!

    PS: The car runs great under smooth road conditions and under heavy throttle. Highway drivability is fantastic! The Viper cruises at 1400 rpm at 70 miles/hour and is an absolute pleasure!

  7. #7
    Viper Owner
    Join Date
    Nov 2007
    Location
    Ontario and Ohio
    Posts
    10,274

    Default Re: New Owner with two questions

    Great color car BTW.....Just sayin.

  8. #8
    Viper Owner
    Join Date
    Mar 2009
    Location
    Canton, Ohio
    Posts
    723

    Default Re: New Owner with two questions

    If stalling on stopping. You may wish to think about a new battery. Replaced the battery and it solved the problem.

  9. #9

    Default Re: New Owner with two questions

    Gentlemen,
    Hope you are all well!

    Well...wow...problem is solved! The synching of the throttle cables worked! Easiest thing I did!

    Thanks to all for your support!

  10. #10
    Viper Owner
    Join Date
    Jul 2000
    Location
    Olympia, WA, USA
    Posts
    1,715

    Default Re: New Owner with two questions

    I'm loosing it. I thought ALL 1994 cars were RED like my brother's first Viper.
    I thought it was '95 when the yellow/green/black cars came out.
    Have I been wrong all this time?

    PBR

    OH- Dang- The latest copy of VM says I'm wrong!

  11. #11
    Viper Owner
    Join Date
    Nov 2007
    Location
    Ontario and Ohio
    Posts
    10,274

    Default Re: New Owner with two questions

    LOL. Yes. 93 they changed.....

    Time flies eh?

  12. #12
    Venomiss
    Guest

    Default Re: New Owner with two questions

    Online VCA sign up is now open to Canadian members. Quick and easy.
    We hope you join us!

    https://www.viperclub.org/join/

  13. #13
    Viper Owner
    Join Date
    Oct 2010
    Location
    Austraila
    Age
    51
    Posts
    62

    Default Re: New Owner with two questions

    94 Viper Red
    Can you help me with this one.
    Radiator fan runs all the time .cold/hot
    From the time you turn the key on ,to when I turn it off
    Is this right our is one of the sencers not. Working and which
    One would it be.

  14. #14
    VCA Member
    Great Lakes

    Steve-Indy's Avatar
    Join Date
    Oct 2000
    Location
    Zionsville,IN. USA
    Posts
    7,878

    Default Re: New Owner with two questions

    Hi, RT10....I will bet that you will get more answers faster by posting this again in the R/T 10 and GTS Discussion section.

    Have you clecked fan relay ???
    I don't do "PM's" and I NEVER read "visitor messages" since I prefer DIRECT communication.

  15. #15
    Viper Owner
    Join Date
    Oct 2010
    Location
    Austraila
    Age
    51
    Posts
    62

    Default Re: New Owner with two questions

    Yes And even changed them

Similar Threads

  1. New Owner with Questions
    By G-Fulm in forum New Owner Questions
    Replies: 11
    Last Post: 08-24-2010, 03:26 PM
  2. New Owner Questions
    By OHViper in forum SRT10 and SRT10 Coupe Discussions
    Replies: 9
    Last Post: 09-27-2006, 01:32 PM
  3. Questions from a new '03 owner...................
    By Don Hiltz in forum SRT10 and SRT10 Coupe Discussions
    Replies: 4
    Last Post: 09-05-2005, 10:03 PM
  4. New owner with a few questions!
    By Travis in forum Performance Modifications
    Replies: 1
    Last Post: 05-24-2004, 08:22 PM
  5. New Owner Questions
    By Drmcar in forum RT/10 and GTS Discussions
    Replies: 10
    Last Post: 05-07-2002, 09:25 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts