Thread: battery or alternator problem?

Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 31 to 46 of 46
  1. #31
    Viper Owner
    Join Date
    May 2007
    Location
    San Jose, CA
    Posts
    2,326

    Default Re: battery or alternator problem?

    You can buy a simple Battery/Alternator Tester that plugs into your cigarette lighter and will tell you the condition of you battery and if the alternator and rectifier are working properly. It is only a quick check and can point you in the right direction.

    Testing a battery without a load doesn't tell you the condition of the battery.

    Here is another way to check if the charging circuit is working properly.

    http://www.aa1car.com/library/charging_checks.htm

  2. #32
    Viper Owner
    Join Date
    Oct 2010
    Location
    Vincennes IN
    Posts
    680

    Default Re: battery or alternator problem?

    I guess first thing I would do with any electric problem is replace battery, hell today it's less than the cost of the tank of fuel.

  3. #33
    Enthusiast

    Join Date
    Aug 2005
    Location
    Chandler AZ
    Posts
    2,548

    Default Re: battery or alternator problem?

    OK, I know that this input is very left fieldish. Why did you replace the oil lines? My '02 oil cooler lines have braided steel coverings; does an '05? IF your engine ground strap is missing or bad connection, then your oil lines could have been providing at least some of your ground return current path for the starter. Then, the oil lines may have failed because they couldn't handle the current. Then, you can't start the car because the intended "secondary" ground was bad to start with and your unintended ground has also failed. Now, you fix the unintentional ground path (oil cooler lines) and you are back to where you still have the original defect but won't see it cause a problem until the alternate ground path fails again.

    Implausible? Probably; but, I have heard that scenario mentioned somewhere.

  4. #34
    Enthusiast

    Join Date
    Oct 2011
    Location
    vancouver, bc
    Posts
    242

    Default Re: battery or alternator problem?

    battery replaced with interstate
    oil lines change because of leak (original only have metal fittings. rest is plastic )
    engine ground is there (from engine to frame) does not look corroded

    will check with volt meter this weekend when i get the car back on jacks

  5. #35
    Viper Owner
    Join Date
    Dec 2006
    Location
    Lancaster, PA
    Posts
    1,294

    Default Re: battery or alternator problem?

    Could also bench test starter/ starter selenoid..oil cooler lines should have nothing to do with the charging system.

  6. #36
    Viper Owner
    Join Date
    Nov 2008
    Posts
    4,980

    Default Re: battery or alternator problem?

    bench tests will fool you,you have direct power to the starter, a bad starter can work when bench testing-bench testing anything is a no no in my book, i never do it,it will bite you in the ass

  7. #37
    Viper Owner
    Join Date
    Dec 2006
    Location
    Lancaster, PA
    Posts
    1,294

    Default Re: battery or alternator problem?

    Not gonna argue...its worked in the past on multiple platforms.

  8. #38
    Viper Owner
    Join Date
    Nov 2008
    Posts
    4,980

    Default Re: battery or alternator problem?

    its all good

  9. #39
    Enthusiast

    Join Date
    Oct 2011
    Location
    vancouver, bc
    Posts
    242

    Default Re: battery or alternator problem?

    im going to double check my ground first.

    is there any important ones to check other than the engine to frame?
    i plan to add another one from engine to top of towers.

  10. #40
    Viper Owner
    Join Date
    Jan 2012
    Posts
    517

    Default Re: battery or alternator problem?

    I had that problem on my Vette( excuse the word here), I would put a new battery in it, changed the alernator and after sitting for a few days it would lose voltage and hard starting again. I found the problem was an old alarm system relay that had a short in it. I removed the relay and the car stayed healthy after that. No drainage anymore on the battery.

    You might have a short somewhere.

    you said the battery read 14.8 on start up and 13 volts when shut down. That seems alittle high in voltage during those times. High voltage means resistance which means a short.

    My .02 cents canadian which would be equal value to you as you are canadian right?

  11. #41
    Enthusiast

    Join Date
    Oct 2011
    Location
    vancouver, bc
    Posts
    242

    Default Re: battery or alternator problem?

    thats is what im thinking. might have to start removing fuses to find out which is shorting it out.

    my speakers have a popping sound from time to time and even after turning off the car it continues to emit a popping sound.

  12. #42
    Enthusiast

    Join Date
    Oct 2011
    Location
    vancouver, bc
    Posts
    242

    Default Re: battery or alternator problem?

    Darn thing did it again. Went to fill up on gas and would not start. But started before I left the house and it's been a week since I drove the car.

    Also I did a rad flush and had to start the car 4 times after it cooled Down and started no prb.

    Before I rush to spend my money on a new starter. I want to check out the wiring and replace those.

    Does anyone know where the ignition is and the starter location is on a 05? I think. It might be the starter solenoid

  13. #43
    Viper Owner
    Join Date
    Dec 2006
    Location
    Lancaster, PA
    Posts
    1,294

    Default Re: battery or alternator problem?

    See post #27 for starter location...not hard to find. There is a direct power line to it so maybe it's loose.

  14. #44
    Enthusiast

    Join Date
    Oct 2011
    Location
    vancouver, bc
    Posts
    242

    Default Re: battery or alternator problem?

    i think i solved the problem once and for all.

    it was the ground cable from engine to frame. the engine side was loose so im guessing it did not have a good enough contact.

    went and replaced it with a 2gauge wire and also replaced the battery with a 0 guage.

    started it up fine after going to get gas, eat, and movie today. also when starting the car. the volt would drop from 12.7 to 9.9. is this acceptable?

    and the battery read 14.2 at idle


    with the new thicker ground wire, the engine side still wiggles a bit. and the bolt is tight. will a battery felt washer work?
    Last edited by agdetail; 04-03-2012 at 02:24 AM.

  15. #45
    Enthusiast

    Join Date
    Oct 2011
    Location
    vancouver, bc
    Posts
    242

    Default Re: battery or alternator problem?

    brought my car into tech shop. they load tested the alt and battery and both are great.

    the starter on the other hand tipped the 500amp when cranking. they said could be 600 or more.

    how much is it suppose to use? rebuild able?

  16. #46

    Default Re: battery or alternator problem?

    I had the same problem with speakers popping, and dead car after 2-3 days of sitting in garage.
    Probably it is not main reason with your car (fixed engine ground sounds way better), but you should check it also, so you will not be negatively surprised in the future. Nothing worse than wanting to drive and car not even cranking...
    with me - result was - every 2-3 days fault amplifier (under pass. seat in gen3) drained my battery completely. CHeck battery drainage when car is turned off and compare it to meter readings when stereo fuse is out. If it is difference - something is going on there, too.
    Scott

Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. battery? alternator? fuel pump?
    By 97snk in forum RT/10 and GTS Discussions
    Replies: 8
    Last Post: 07-26-2010, 12:50 AM
  2. Alternator problem
    By GTSPOWERED in forum RT/10 and GTS Discussions
    Replies: 0
    Last Post: 06-18-2007, 07:22 AM
  3. Diagnosis Help Needed: Battery or Alternator?
    By Earl_H in forum RT/10 and GTS Discussions
    Replies: 5
    Last Post: 08-16-2006, 12:39 PM
  4. fuse for alternator (from battery): where is it?
    By Joseph Dell in forum RT/10 and GTS Discussions
    Replies: 9
    Last Post: 03-20-2006, 01:25 PM
  5. Battery, Alternator, or Alarm System issues???
    By ROCKET62 in forum RT/10 and GTS Discussions
    Replies: 5
    Last Post: 05-04-2004, 11:00 AM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts